+49 (0)821 4982 6688 info@clever-zoeger.de

Ab Dezember werden bei vielen Serverbetreibern alte PHP Versionen aus Support- und Sicherheitsgründen abgeschaltet. Dies ist gerade für Betreiber älterer Webseiten sehr wichtig.

WICHTIG: am 30.11.2019 läuft der aktive Support für PHP 7.2 bereits aus und der Sicherheitssupport genau ein Jahr später. Klingt zunächst noch nach einem Zeitfenster von einem Jahr. Jedoch sieht am am Beispiel von Domainfactory, welchen Schritt es für ältere PHP Versionen nach sich zieht.

Viele Hosting-Anbieter schalten im Dezember ältere Versionen ab und damit sind darauf basierende Systeme (ältere Magento 1 und 2, TYPO3 oder WordPress Versionen) nicht mehr lauffähig.

Abschaltung der PHP-Versionen 4, 5, 7.0 und 7.1

Erfahren Sie hier mehr, wann genau Ihre aktuell eingestellte PHP Version nicht mehr unterstützt wird und damit auch Hacker noch einfacheres Spiel haben:

Aktuelle PHP-Versionen

Wenn Sie auf der Seite weitersurfen, stimmen Sie der Cookie-Nutzung zu. weitere Informationen

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close