Adobe hat für Magento eine kritische Sicherheitslücke geschlossen.

Die Lücke hat dazu geführt, dass schadhafte Software auf dem Shop-Server ausgeführt werden kann.

Wir stufen diese Sicherheitslücke als extrem kritisch ein und empfehlen, den Sicherheitspatch durch uns oder Ihre betreuende Agentur einspielen zu lassen.

Betroffen sind Magento-Shops mit folgenden Versionen

Magento Open Source:
2.3.7 p2 und alle vorherigen Versionen
2.4.3-p1 und alle vorherigen Versionen

Adobe Commerce
2.3.7-p2 und alle vorherigen Versionen
2.4.3-p1  und alle vorherigen Versionen

Sicherheitspatch wird heute eingespielt

Für Kunden, die bei der clever+zöger GmbH, die einen Hosting- oder Supportvertrag haben, wird dieser Sicherheitspatch heute eingespielt.